Karl Herrick

A technologist and web developer | Posts about technology encountered along the journey.

Ubuntu 12.04 with Gimp 2.8

After upgrading to Ubuntu 12.04 from 10.04, I realized Gimp was at an older version (2.6) than 2.8.

Presently, here’s how 12.04 can run 2.8 without much hassle:

  • sudo add-apt-repository ppa:otto-kesselgulasch/gimp
  • sudo apt-get update
  • sudo apt-get install gimp gimp-plugin-registry

Gimp 2.8 in Single-Window Mode